Vizible’s Blog

Error – Skype4COM

Posted in Logs by wearetherock on July 15, 2009

Debug mode is OK but without debug is crash.

With debugger.

‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Windows\assembly\GAC_32\mscorlib\2.0.0.0__b77a5c561934e089\mscorlib.dll’, Skipped loading symbols. Module is optimized and the debugger option ‘Just My Code’ is enabled.
‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Users\BEER\Documents\Visual Studio 2008\Projects\XbmcTestB\XbmcTestD\bin\Debug\XbmcTestD.exe’, Symbols loaded.
‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Windows\assembly\GAC_MSIL\System.Windows.Forms\2.0.0.0__b77a5c561934e089\System.Windows.Forms.dll’, Skipped loading symbols. Module is optimized and the debugger option ‘Just My Code’ is enabled.
‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Windows\assembly\GAC_MSIL\System\2.0.0.0__b77a5c561934e089\System.dll’, Skipped loading symbols. Module is optimized and the debugger option ‘Just My Code’ is enabled.
‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Windows\assembly\GAC_MSIL\System.Drawing\2.0.0.0__b03f5f7f11d50a3a\System.Drawing.dll’, Skipped loading symbols. Module is optimized and the debugger option ‘Just My Code’ is enabled.
‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Windows\assembly\GAC_MSIL\System.Configuration\2.0.0.0__b03f5f7f11d50a3a\System.Configuration.dll’, Skipped loading symbols. Module is optimized and the debugger option ‘Just My Code’ is enabled.
‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Windows\assembly\GAC_MSIL\System.Xml\2.0.0.0__b77a5c561934e089\System.Xml.dll’, Skipped loading symbols. Module is optimized and the debugger option ‘Just My Code’ is enabled.
‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Users\BEER\Documents\Visual Studio 2008\Projects\XbmcTestB\XbmcTestD\bin\Debug\WiimoteLib.dll’, Skipped loading symbols. Module is optimized and the debugger option ‘Just My Code’ is enabled.
‘XbmcTestD.exe’ (Managed): Loaded ‘C:\Users\BEER\Documents\Visual Studio 2008\Projects\XbmcTestB\XbmcTestD\bin\Debug\Interop.SKYPE4COMLib.dll’, Skipped loading symbols. Module is optimized and the debugger option ‘Just My Code’ is enabled.

Without debugger.

Advertisements

2 Responses

Subscribe to comments with RSS.

  1. wearetherock said, on July 15, 2009 at 8:13 am

    Don’t understand why?
    When reinstall Skype this problem no longer found.

  2. wearetherock said, on July 16, 2009 at 7:28 pm

    Visual Studio is not good, It’s not let me know anything. How about code have been generated?


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: